Forum

MIDI: How to avoid constant CC22 coming from the Accelerator to the DAW?  

  RSS

goodweather
Active Member
Joined: 5 months  ago
Posts: 6
26/08/2018 12:55 pm  

Hi, resposting here a question raised in the old forum but that we lost the answer...

When connected to my PC, I see in my DAW that there is a constant CC22 coming from the Accelerator. I raised this question in old forum and the reason is that it is coming from the accelerator sensor.

To avoid this:

  • go to System menu and display the last rows of parameters (ACCSENS and ACCSEND). 
  • Setting ACCSENS to the minimum (1) solves the issue

But it is strange to see that this is happening even when ACCSEND is OFF. So, is this a bug? When ACCSEND is on OFF, sensor output should be disabled whatever the value of ACCSENS. Thanks to confirm this is a bug and register it.

 


ReplyQuote
Jorg Schaaf
Member Admin
Joined: 2 years  ago
Posts: 41
26/08/2018 6:50 pm  

Turn the accelerator sensor to a lower sensitivity as long you are not using that control. I can't remember to see that controller when the sensing is turned off. I should check that.

This post was modified 2 months  ago by Jorg Schaaf

ReplyQuote